Reactor Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 3
Number of dependencies (NOD): 7
Number of unique artifacts (NOA): 8
Number of version-conflicting artifacts (NOC): 1
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): error 87 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.

Dependencies used in modules

junit:junit

error
3.8.2
  1. org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-8-SNAPSHOT
    \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
       \- (junit:junit:jar:3.8.2:test - version managed from 3.8.1; scope managed from compile; omitted for conflict with 4.12)

  2. org.codehaus.plexus:plexus-interactivity-jline:jar:1.0-alpha-8-SNAPSHOT
    \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile
       \- (junit:junit:jar:3.8.2:test - version managed from 3.8.1; scope managed from compile; omitted for conflict with 4.12)

4.12
  1. org.codehaus.plexus:plexus-interactivity-api:jar:1.0-alpha-8-SNAPSHOT
    \- junit:junit:jar:4.12:test

  2. org.codehaus.plexus:plexus-interactivity-jline:jar:1.0-alpha-8-SNAPSHOT
    \- junit:junit:jar:4.12:test