Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 5
Number of dependencies (NOD): 25
Number of unique artifacts (NOA): 28
Number of version-conflicting artifacts (NOC): 2
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 89 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

commons-cli:commons-cli

[Error]
1.0
  1. org.codehaus.plexus:plexus-component-metadata:maven-plugin:1.7.2-SNAPSHOT
    \- org.codehaus.plexus:plexus-cli:jar:1.6:compile
       \- (commons-cli:commons-cli:jar:1.0:compile - omitted for conflict with 1.2)

1.2
  1. org.codehaus.plexus:plexus-component-metadata:maven-plugin:1.7.2-SNAPSHOT
    \- commons-cli:commons-cli:jar:1.2:compile

org.apache.maven:maven-artifact

[Error]
2.0.9
  1. org.codehaus.plexus:plexus-component-metadata:maven-plugin:1.7.2-SNAPSHOT
    \- org.apache.maven:maven-project:jar:2.0.9:compile
       +- org.apache.maven:maven-artifact-manager:jar:2.0.9:compile
       |  \- (org.apache.maven:maven-artifact:jar:2.0.9:compile - omitted for duplicate)
       \- org.apache.maven:maven-artifact:jar:2.0.9:compile

3.0
  1. org.codehaus.plexus:plexus-component-metadata:maven-plugin:1.7.2-SNAPSHOT
    \- org.apache.maven.plugin-tools:maven-plugin-annotations:jar:3.4:provided
       \- (org.apache.maven:maven-artifact:jar:3.0:provided - omitted for conflict with 2.0.9)