Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 6
Number of unique artifacts (NOA): 7
Number of version-conflicting artifacts (NOC): 1
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): error 85 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.

Dependencies used in this project

junit:junit

error
3.8.2
    org.codehaus.plexus:plexus-cli:jar:1.7-SNAPSHOT
    \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-34:compile
       +- org.codehaus.plexus:plexus-classworlds:jar:1.2-alpha-10:compile
       |  \- (junit:junit:jar:3.8.2:test - version managed from 3.8.1; scope managed from compile; omitted for duplicate)
       \- (junit:junit:jar:3.8.2:test - version managed from 3.8.1; scope managed from compile; omitted for conflict with 4.12)

4.12
    org.codehaus.plexus:plexus-cli:jar:1.7-SNAPSHOT
    \- junit:junit:jar:4.12:test