Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 12
Number of unique artifacts (NOA): 14
Number of version-conflicting artifacts (NOC): 2
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 85 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in this project

junit:junit

[Error]
3.8.1
    org.codehaus.plexus:plexus-archiver:jar:3.6.0
    \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:provided
       +- org.codehaus.plexus:plexus-classworlds:jar:1.2-alpha-9:provided
       |  \- (junit:junit:jar:3.8.1:provided - omitted for duplicate)
       \- (junit:junit:jar:3.8.1:provided - omitted for conflict with 4.12)

4.12
    org.codehaus.plexus:plexus-archiver:jar:3.6.0
    \- junit:junit:jar:4.12:test

org.codehaus.plexus:plexus-utils

[Error]
1.4.5
    org.codehaus.plexus:plexus-archiver:jar:3.6.0
    \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:provided
       \- (org.codehaus.plexus:plexus-utils:jar:1.4.5:provided - omitted for conflict with 3.1.0)

3.1.0
    org.codehaus.plexus:plexus-archiver:jar:3.6.0
    +- org.codehaus.plexus:plexus-utils:jar:3.1.0:compile
    \- org.codehaus.plexus:plexus-io:jar:3.0.1:compile
       \- (org.codehaus.plexus:plexus-utils:jar:3.1.0:compile - omitted for duplicate)